Friday, April 20, 2012

XCode 4.3.2 install fails




If you get an error stating mobile device framework has to be installed, but errors out when trying to install it, then try the following:
Right click on the xcode.app file and click on show package contents.
Goto Contents/Resources/Packages/ and open MobileDevices.pkg
Try launching xcode after installing above and it should go ahead fine now.